Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved] Update 1.21->1.3 - May I use the old themes?  (Read 2749 times)

0 Members and 1 Guest are viewing this topic.

Carsten

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 38
[Solved] Update 1.21->1.3 - May I use the old themes?
« on: July 13, 2004, 03:30:22 pm »

Hi,

when I once installed CPG 1.21 Standalone, I modified a theme so that it fits to the rest of my website.
Now, when I update to CPG 1.3 - can I still use this old 1.21 theme?

I don't want to modify an theme again at the moment, it was some annoying work for me.
Anyway - thanks to the all developers and the skilled theme designers.

Carsten
« Last Edit: July 13, 2004, 06:52:09 pm by Carsten »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Update 1.21->1.3 - May I use the old themes?
« Reply #1 on: July 13, 2004, 06:14:16 pm »

no, you mustn't use cpg1.2.1 themes with cpg1.3. In the docs folder that came with your cpg1.3.0 package, there's a readme how to easily convert cpg1.2.1 themes to cpg1.3.0: Converting cpg1.2.x themes to cpg1.3.0

GauGau
Logged

Carsten

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 38
Re: [Solved] Update 1.21->1.3 - May I use the old themes?
« Reply #2 on: July 13, 2004, 06:56:32 pm »

Thanks a lot.

By the way I found that my problem is mentioned in the documentation http://coppermine.sourceforge.net/manual.php#13.
Indeed, the link to the "theme-upgrade guide" is a dead link: http://coppermine.sourceforge.net/theme.htm.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: [Solved] Update 1.21->1.3 - May I use the old themes?
« Reply #3 on: July 14, 2004, 09:07:52 am »

thanks for pointing this out, I fixed the broken link.

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.