Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: New Install  (Read 124 times)

0 Members and 1 Guest are viewing this topic.

nowordneeded

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 208
New Install
« on: October 14, 2021, 02:58:54 am »

Hello:

I'm having an issue with a new installation. The following gallery: https://hillstreetblues.samskara.org/gallery running 1.6.15 stable is currently showing the following:

Coppermine critical error:
Unable to connect to database !

I'm not sure why it's doing this, but I had it running on 1.6.12, but when I updated this happened. It's a new install. I'm not sure if it's due to the fact it's on a subdomain, but .....  Thanks for any help you can give.

NWN
Logged
Sometimes my musings are too confusing for someone not inside my head.

nowordneeded

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 208
Re: New Install
« Reply #1 on: Yesterday at 06:13:37 am »

This issue is solved. What I did was delete all files and recreate the mysql database. Then using the cpg installer stub, I installed version 1.6.12 and added the old database. Then uploaded 1.6.15 files via FTP. Then I ran the updater and finally was able to have things working.

NWN
Logged
Sometimes my musings are too confusing for someone not inside my head.
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.