Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 [2]   Go Down

Author Topic: Bridging CPG 1.6.03 with SMF - not working  (Read 23121 times)

0 Members and 1 Guest are viewing this topic.

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1578
Re: Bridging CPG 1.5.46 with SMF - not working
« Reply #20 on: July 26, 2017, 09:22:15 pm »

Peter,

Please use the topic where I moved your previous post in the correct area (CPG 1.5 Bridging)
http://forum.coppermine-gallery.net/index.php/topic,79128.msg383624/topicseen.html#msg383624
Logged

PZsHosting

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Bridging CPG 1.6.03 with SMF - not working
« Reply #21 on: January 07, 2020, 06:31:38 am »

Has anyone else noticed that the Bridge between Coppermine and SMF stopped working after the SMF 2.0.17 update? And if so, does anyone have a solution?

I just updated my Gallery to 16.07 and that didn't help. I checked at Simple Machines and no one is talking about it there yet.

It's been a couple of years and since the thread was started with the same problem except with newer versions, I thought I'd post here. Can't seem to start a new Topic. Sorry :-[
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 930
  • +Tinyportal Support team.
Re: Bridging CPG 1.6.03 with SMF - not working
« Reply #22 on: January 07, 2020, 09:51:11 am »

Has anyone else noticed that the Bridge between Coppermine and SMF stopped working after the SMF 2.0.17 update? And if so, does anyone have a solution?

I just updated my Gallery to 16.07 and that didn't help. I checked at Simple Machines and no one is talking about it there yet.

It's been a couple of years and since the thread was started with the same problem except with newer versions, I thought I'd post here. Can't seem to start a new Topic. Sorry :-[

Take a look at this post, it has the updated bridge file attached https://forum.coppermine-gallery.net/index.php/topic,77951.msg387613.html#msg387613
Logged
Running SMF 2.0.15  / Tinyportal 1.6.4, bridged with Coppermine 1.6.06, plus cpmfetch 2.0.0

PZsHosting

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Bridging CPG 1.6.03 with SMF - not working
« Reply #23 on: January 07, 2020, 01:08:55 pm »

Thank you! I would have never thought to find a fix for my SMF 2.0.17 with my CPG 1.6.07 over in the Support >cpg1.5.x Support >cpg1.5 bridging >Topic: SMF 2.1 bridge Board.

I got to start thinking outside the box ;)
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.021 seconds with 20 queries.