Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Images not being updated  (Read 2222 times)

0 Members and 1 Guest are viewing this topic.

yuppicide

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
Images not being updated
« on: May 10, 2017, 10:48:12 pm »

I cannot get Coppermine to update images. I have some images I keep adding a "sold out" stamp once an item is out of stock. I upload that new file, I go to Update Thumbs select Everything and select the album I want to update and submit.

It used to work. Heck it was working fine a few days ago when I last did it. Today it does not work. I have tried multiple times.. upload file, update images, I have even tried deleting the whole album and re-creating it.. deleting all the files via FTP and then reuploading them.. still shows the previous image!! I have done this more than once.

I have also tried clearing my cache and viewing it from a different web browser.

I was running 1.5.44 and today have updated to 1.5.46 and the issue still exists.

Any suggestions on what to do?

For example, I have this file:

http://www.peppermint-bay.com/catalog/albums/less/Page_08_RAYON_KNIT_SPANDEX_DRESSES-2.jpg

However, replacing the _ with %20 it shows a green dress in the bottom right:

http://www.peppermint-bay.com/catalog/albums/less/Page%2008_RAYON%20KNIT%20SPANDEX%20DRESSES-2.jpg

The green dress is the one that it should be showing. If I log into FTP and download the file Page_08_Rayon_Knit_Spandex_Dresses-2.jpg it downloads the correct file which has the green dress. I do not even see the blue dress version on my FTP!

Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4696
    • Windsurf.me
Re: Images not being updated
« Reply #1 on: May 10, 2017, 11:30:57 pm »

Without logging onto your system it will be a little difficult to determine what is going on.

Replacing files via ftp can be problematic however. Sometimes ownership permission cause issues, especially if a host changes policies. It could be worth you given no this plugin a go and seeing if this works - http://forum.coppermine-gallery.net/index.php/topic,60499.0.html
Logged
It is a mistake to think you can solve any major problems just with potatoes.

yuppicide

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
Re: Images not being updated
« Reply #2 on: May 11, 2017, 03:41:26 pm »

Thanks. Turns out I already have that plugin installed. I wasn't using it because let's say I had to update 10 pages it takes awhile.

So I just tried it now. The first one I did replaced all three sizes.. thumb, intermediate, and full size.

The second one will not update thumb or intermediate. Only full size.

I also notice that sort does not work as well. I created an album and say I uploaded 8 pictures.. names 01, 02, .. 08. I then went to batch add files.. and for some reason it puts them in order of 02, 01, 03, 04, 05 .. 08. Sort has never worked for me.. I did try a few weeks and a few months ago.
Logged

yuppicide

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
Re: Images not being updated
« Reply #3 on: May 11, 2017, 06:38:38 pm »

You know nevermind this.. we're going to switch to a PDF file now and just update one long PDF instead of individual pages.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.