Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Help pop ups don't work  (Read 3324 times)

0 Members and 1 Guest are viewing this topic.

Cpt_Nemo

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Help pop ups don't work
« on: February 25, 2016, 10:57:03 pm »

cpg1.5.4
I changed my theme to "Digital_red" using the name "my_theme" and everything seems to work just fine... Except... in the Admin Config section none of the "Help" pop ups work. I tried using the default these and linking directly to it as the manual suggests and it works fine there. Any idea where I should look for this function? The links (little help icons) are there and I get a a "Help" tag when I hover over them. But clicking gives me nothing.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4849
    • Windsurf.me
Re: Help pop ups don't work
« Reply #1 on: March 01, 2016, 11:40:38 am »

Hmm, this appears to be a problem with a lot of our theme contributions as I can repeat this in our demo. We will need to look into this one.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Help pop ups don't work
« Reply #2 on: March 01, 2016, 03:12:04 pm »

If I remember correctly the box appears somewhere at the end of your page, so it's "just" a CSS issue. Please check if the box appears somewhere on your page if you click the help icon.
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1832
Re: Help pop ups don't work
« Reply #3 on: March 01, 2016, 04:49:30 pm »

At issue is the fact that the theme template.html does not include the CPG core css file ( css/coppermine.css ).
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.