Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: 1 [2]   Go Down

Author Topic: Warning your browser does not accept script's cookies  (Read 15815 times)

0 Members and 1 Guest are viewing this topic.

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 2026
Re: Warning your browser does not accept script's cookies
« Reply #20 on: February 19, 2016, 02:53:15 pm »

Try running without the cookie_consent plugin to see if that is the source of the problem.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Warning your browser does not accept script's cookies
« Reply #21 on: February 19, 2016, 02:53:29 pm »

You need to accept the Coppermine cookies before you try to login.
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 2026
Re: Warning your browser does not accept script's cookies
« Reply #22 on: February 19, 2016, 02:56:07 pm »

You need to accept the Coppermine cookies before you try to login.
Doesn't appear to be functioning, André.
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 2026
Re: Warning your browser does not accept script's cookies
« Reply #23 on: February 19, 2016, 03:34:55 pm »

I changed to cpg15x, my cookie_path is /.

Make sure that the cookie path is just a single / with no spaces on either side of it.
( same with cookie name - no leading or trailing spaces )
« Last Edit: February 19, 2016, 04:56:16 pm by ron4mac »
Logged

czarekd85

  • Coppermine newbie
  • Country: pl
  • Offline Offline
  • Posts: 10
Re: Warning your browser does not accept script's cookies
« Reply #24 on: February 19, 2016, 05:19:39 pm »

Thanks for replies.
1. Accepting cookies doesn't solve the problem
2. For 100% I don't have any spaces in cookie_name and cookie_path - I've checked it in database
3. I can turn off this plugin by changing 1 to 0 in cookies_need_consent (in cpg_config table) and then cookie warning in my browser dissapears and I can login normally.
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.017 seconds with 20 queries.