Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Watermark removal  (Read 2658 times)

0 Members and 1 Guest are viewing this topic.

eac67gt

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Watermark removal
« on: July 08, 2015, 11:32:06 pm »

I had originally set system to watermark the photos. The family, on our family photo gallery, does not want the watermark. Now I have lots of pics uploaded and they have a watermark on them. The question is how do I remove the watermark from these photos without re-uploading the photos?
Thanks for your help!
Ed
Logged

allvip

  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Posts: 1362
Re: Watermark removal
« Reply #1 on: July 09, 2015, 12:01:24 am »

The intermediare picture is normal_image.jpg, the thumnails is thumb_image.jpg and the full size (pop up) is image.jpg. orig_image.jpg is created only when you use the watermark. Is a backup for you when you decide not to use the watermark anymore.

If you still have all the orig_image.jpg on your server then:
1) Co to config - Image watermarking - Watermark images and disable it.
2) Go to Files - Admin tools - click Update thumbs and/or resized photos - click one of the option (example Only resized pictures if you watermarked only the intermediare picture) - Select Album - choose an album from the drop down menu - click sumbit.
You can choose All Albums, but if you have too many photos in your gallery Admin Tools won't work. Will time out during the process.
I don't know if you watermarked all images including thumbnails and intermediare picture or just the full size image (pop up image)
3) I don't know what version of coppermine you use. If you use the latest version 1.5.36 then you need to apply this http://forum.coppermine-gallery.net/index.php/topic,78212.msg378656.html#msg378656.
There is an error in util.php and Admin Tools don't work.

Make sure to update first to cpg 1.5.36 for Admin Tools to work then apply http://forum.coppermine-gallery.net/index.php/topic,78212.msg378656.html#msg378656.
You also should update for security reasons.
Logged

eac67gt

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Watermark removal
« Reply #2 on: July 09, 2015, 11:53:17 am »

Thank you very much. I am fairly new to this a your instructions worked perfectly.
Have a great day!
Ed
Logged
Pages: [1]   Go Up
 

Page created in 0.031 seconds with 20 queries.