Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: My gallery isnt working at all. It looks like its been stripped.  (Read 3342 times)

0 Members and 1 Guest are viewing this topic.

JeffB

  • Coppermine newbie
  • Offline Offline
  • Posts: 8

Not sure how to explain what my gallery looks like but heres a link to it.


http://www.transamcuda.com/gallery/index.php/login.php?referer=index.php

I dont know what happened. Any suggestions on how to fix this?? I am at a total loss as to what to do. Is their a self checker I can run???
Any help would be greatly appreciated. Thank you

                                                                             Jeff
Logged

JeffB

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: My gallery isnt working at all. It looks like its been stripped.
« Reply #1 on: April 18, 2015, 05:31:08 am »

It also wont let me log in at all. Or when I click on a link it just stays on the same page and wont open anything up.
Logged

allvip

  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Posts: 1362
Re: My gallery isnt working at all. It looks like its been stripped.
« Reply #2 on: April 18, 2015, 08:54:51 am »

It works fine.
You dont access login php like you do. the correct path is: http://www.transamcuda.com/gallery/login.php?referer=index.php or http://www.transamcuda.com/gallery/login.php

Click on home then log in and will work just fine.
« Last Edit: April 18, 2015, 09:02:34 am by allvip »
Logged

allvip

  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Posts: 1362
Re: My gallery isnt working at all. It looks like its been stripped.
« Reply #3 on: April 18, 2015, 08:58:44 am »

The log in works just fine from every page.
Logged

JeffB

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: My gallery isnt working at all. It looks like its been stripped.
« Reply #4 on: April 18, 2015, 09:05:03 am »

thats odd. Here is my home page. If you look on the right for the menu you will see the link to the gallery. hover over it and see the url link. It has been that since I published the site over 3 months ago. Something musta had a glitch or a hiccup.

http://www.transamcuda.com/

Thanx for the heads up and checking it out. Much appreciated.

« Last Edit: April 18, 2015, 09:07:46 am by allvip »
Logged

allvip

  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Posts: 1362
Re: My gallery isnt working at all. It looks like its been stripped.
« Reply #5 on: April 18, 2015, 09:07:53 am »

You add the link the wrong way: http://www.transamcuda.com/gallery/index.php/ should be http://www.transamcuda.com/gallery/index.php. NO /

Dont forget the Board rules / Forum policies http://forum.coppermine-gallery.net/index.php?index.php/topic,55415.0.html  Reply #17

Resolve your threads
If you have found an answer to your question, resolve your thread. Don't just post "I have found the answer", but tell others what you actually did to solve your issues. Posting a link to the page where you found the answer might help. Describing what you did might help as well. Finally, you can tag your thread as "solved" by clicking on the "Topic Solved" button on the bar at the left hand side at the bottom of your thread.
Logged

JeffB

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: My gallery isnt working at all. It looks like its been stripped.
« Reply #6 on: April 18, 2015, 09:09:50 am »

I just saw that. Thanx!!! I thought I was losing my mind!!  lol   :o
Logged

allvip

  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Posts: 1362
Re: My gallery isnt working at all. It looks like its been stripped.
« Reply #7 on: April 18, 2015, 09:12:31 am »

Click Topic solved like I said.
Logged

allvip

  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Posts: 1362
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 19 queries.