Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Weird title word problem  (Read 4244 times)

0 Members and 1 Guest are viewing this topic.

wadiuwant

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Weird title word problem
« on: March 19, 2015, 10:54:02 am »

Hi,

This is not an upload problem.

Once I have uploaded and added my photos, I go through and add titles and other information. If my title contains the word Purim, then I get thrown out of the Coppermine interface and receive the following 403 Forbidden message:

Forbidden
You don't have permission to access /editpics.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Remove the word Purim then there is no problem. It can be Purim on its own, or Purim within other letters or within a larger sentence; for example, exPurimot also triggers the 403 Forbidden message. Using lower case doesn't help. Doesn't matter which way I enter the Edit files screen.

Any ideas.

Thanks in advance.
Logged

wadiuwant

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Weird title word problem
« Reply #1 on: March 19, 2015, 10:57:23 am »

Forgot to mention I'm using version 1. 5. 34.
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 949
  • +Tinyportal Support team.
Re: Weird title word problem
« Reply #2 on: March 19, 2015, 07:49:14 pm »

I would ask your host if mod security is enabled on your server, and if it is, to turn it off. 
« Last Edit: March 19, 2015, 11:59:14 pm by lurkalot »
Logged
Running SMF 2.1.4  / Tinyportal 3.0.0, bridged with Coppermine 1.6.25, plus cpmfetch 2.0.0

wadiuwant

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Weird title word problem
« Reply #3 on: March 19, 2015, 09:32:29 pm »

Modsecurity returns a 406 error, I don't think it could be responsible in this case.
Logged

wadiuwant

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Weird title word problem
« Reply #4 on: March 19, 2015, 09:45:38 pm »

OK. I eat my words. I disabled Modsecurity just to try edit files with the word Purim, and it worked. Modsecurity is back on for my domain and I'll know to try this trick if it happens again.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.