Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Contact email working but no registration emails and no ecards?  (Read 13348 times)

0 Members and 1 Guest are viewing this topic.

zorbas2

  • Coppermine novice
  • *
  • Country: gr
  • Offline Offline
  • Gender: Male
  • Posts: 43
  • not bridged yet :(
    • Zorbas Travel Stoupa - Greece
Contact email working but no registration emails and no ecards?
« on: February 10, 2015, 05:20:21 pm »

Since I updated to 1.5.34 I have several problems but the biggest is definitely the email problem:
Find my gallery at http://zorbas.de/scripts/cpgGallery/
You may login with testuser / usertest
I tried it with several themes but even with the curve theme the following is the case:
- Contact email is being sent and received normally
- ecard is being sent (so it says) but never received
- Registration email to admin is configured but never received
I tried both:
- when using my smtp credentials it says the server is not able to send
- when leaving blank it says sent but nothing arrives
I don't know what to do and desperately need help please.
Logged

zorbas2

  • Coppermine novice
  • *
  • Country: gr
  • Offline Offline
  • Gender: Male
  • Posts: 43
  • not bridged yet :(
    • Zorbas Travel Stoupa - Greece
Re: Contact email working but no registration emails and no ecards?
« Reply #1 on: February 10, 2015, 05:30:15 pm »

Okok apologies!
Since I deactivated my bridge registration settings were lost.
After checking the boxes for mails upon registration both emails (info for admin and email verification for user) were immediately received.
But e-cards still not working...   :'(
Logged

zorbas2

  • Coppermine novice
  • *
  • Country: gr
  • Offline Offline
  • Gender: Male
  • Posts: 43
  • not bridged yet :(
    • Zorbas Travel Stoupa - Greece
Re: Contact email working but no registration emails and no ecards?
« Reply #2 on: February 10, 2015, 05:37:27 pm »

Hey isn't it cool when users solve their problems by themselves?
ecards went into my spam folder and were send just as they should...

 :-[
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Contact email working but no registration emails and no ecards?
« Reply #3 on: February 10, 2015, 08:31:37 pm »

Thanks for resolving your thread.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.