Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problem with group added files  (Read 12444 times)

0 Members and 1 Guest are viewing this topic.

Starkiska

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Problem with group added files
« on: January 04, 2015, 12:18:58 pm »

Hi! Gallery use for several years, so do not consider myself a novice, I am able to use.
Have not updated the site for almost a year. Today started adding photos to the gallery, and there was a group probema downloading files.
Folders with photos pumped through ftp, opened Group adding files. Found the correct folder, opened ... and nothing happens. Re-loaded "add group".
Before this happened, when it was an incorrect folder name. For example, it contained punctuation. At the moment, there is nothing but the names of letters and numbers in English. Rights are something where the 777, where some 755.
Already head broke, I can not think of.
Can anyone encountered this problem?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Problem with group added files
« Reply #1 on: January 07, 2015, 06:20:54 pm »

How is this related to bridging? Do you use the latest version? If you have issues with uploading, please read the uploading troubleshooting docs and post the required information.
Logged
Pages: [1]   Go Up
 

Page created in 0.035 seconds with 20 queries.