Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: No admin permissions & disturbed screen  (Read 15316 times)

0 Members and 1 Guest are viewing this topic.

panhead

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 108
No admin permissions & disturbed screen
« on: December 28, 2014, 02:02:47 pm »

I have installed 1.5.34 and have bridged with phpBB3 (3.0.12). The bridging works, but as administrator I do not have the CPG permissions (if standalone it works OK). Also I get a disturbed screen if I switch from CPG to phpBB (see pic). Have I forgotten something?

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: No admin permissions & disturbed screen
« Reply #1 on: December 28, 2014, 02:53:45 pm »

http://documentation.coppermine-gallery.net/en/bridging.htm#integrating_support_start

There are also some threads in this board that deal with exactly that issue. I assume you need to adjust the admin group ID in your bridge file.
Logged

panhead

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 108
Re: No admin permissions & disturbed screen
« Reply #2 on: December 29, 2014, 10:29:25 am »

Thank you, I read them but made the wrong adjustment. So solved.
Logged

panhead

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 108
Re: No admin permissions & disturbed screen
« Reply #3 on: December 29, 2014, 10:51:54 am »

But if I go from Coppermine to the phpBB3 forum as guest I still get the disturbed screen. Do I have to adjust the guest-group also in the phpbb3.inc.php file?
Logged

panhead

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 108
Re: No admin permissions & disturbed screen
« Reply #4 on: December 29, 2014, 10:53:42 am »

BTW, it only happens when I use the login-button
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: No admin permissions & disturbed screen
« Reply #5 on: December 29, 2014, 11:00:52 am »

You need to post at least a link to your gallery if you need help with that issue.
Logged

panhead

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 108
Re: No admin permissions & disturbed screen
« Reply #6 on: December 29, 2014, 11:59:46 am »

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: No admin permissions & disturbed screen
« Reply #7 on: December 29, 2014, 08:19:44 pm »

The login from Coppermine redirects to: http://www.hydra-glide.com/phpBB3/index.php/ucp.php?mode=login
The login from phpBB2 redirects to: http://www.hydra-glide.com/phpBB3/ucp.php?mode=login

Note the additional "index.php/". This probably causes the issue, but I currently cannot tell you if you've mis-configured your bridge or it's an issue with the bridge file. As it seems the work for other people, I assume it's a configuration issue. Unfortunately you still haven't posted the requested information.
Logged

panhead

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 108
Re: No admin permissions & disturbed screen
« Reply #8 on: December 29, 2014, 09:13:59 pm »

Quote
/phpBB3/index.php/ucp.php?mode=login
The configuration was indeed wrong, it all works now. Thanks again.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: No admin permissions & disturbed screen
« Reply #9 on: December 29, 2014, 09:16:15 pm »

Marking as solved. Next time, please do that yourself as described in the board rules.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.