Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem uploading image  (Read 4526 times)

0 Members and 1 Guest are viewing this topic.

aadvandijk

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Problem uploading image
« on: October 22, 2014, 12:18:19 am »

I have just started to use cpg1.5 and am trying to upload my first pic's. However, even a small photo of 222kB won't load and gives me the following error message:

Kritische fout
Niet in staat de verkleinde afbeelding of de afmetingen van de afbeelding aan te passen.

Translation: Critical error / not able to adjust the smaller image or the dimensions of the picture.

Can anyone help me with this problem? I have tried to find it in the documentation but can't find a solution.

I'm using Versio as my webhost.

Thanks in advance for your help.

Aad
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Online Online
  • Posts: 1814
Re: Problem uploading image
« Reply #1 on: October 22, 2014, 11:15:00 am »

That error is an indication that CPG (using both standard system calls and its own methods) doesn't recognize the file as a standard image file (e.g gif,jpg,png). If you are uploading such standard image file types, they seem to not be getting to the server in a recognizable fashion.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Problem uploading image
« Reply #2 on: October 22, 2014, 01:13:52 pm »

Please post a link to your gallery and a test user account with upload privileges (no admin account!): http://documentation.coppermine-gallery.net/en/upload_troubleshooting.htm#upload_support
Logged

aadvandijk

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Problem uploading image
« Reply #3 on: October 22, 2014, 05:27:49 pm »

I'm having issues when uploading on my Coppermine driven gallery http://www.aadvandijk.nl/gallery/index.php
 
The text of the error message:
Critical error: not able to adjust the smaller picture or the dimensions of the picture
 
Here's the test user account data:
    Username: TESTER
    Password: TESTER

Thanks in advance for your suggestions
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Problem uploading image
« Reply #4 on: October 23, 2014, 08:36:31 am »

Please enable debug mode for everyone.

Next time, please reply to your existing thread instead of starting a new one. Thanks.
Logged

aadvandijk

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Problem uploading image
« Reply #5 on: October 23, 2014, 01:28:53 pm »

done (sorry, will do next time)
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Problem uploading image
« Reply #6 on: October 23, 2014, 03:28:13 pm »

In the config, please change the resize method to something different (GD2/ImageMagick) and try again.

Does batch-add works as expected?
Logged

aadvandijk

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Problem uploading image
« Reply #7 on: October 23, 2014, 04:54:47 pm »

thanks a lot! this did the trick. It's now working okay, also batch upload. Thanks again.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Problem uploading image
« Reply #8 on: October 23, 2014, 08:27:42 pm »

What was your old setting and what's the new setting that works now as expected?
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.