Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problems with flash-media-player  (Read 4948 times)

0 Members and 1 Guest are viewing this topic.

maihol

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Problems with flash-media-player
« on: October 09, 2014, 05:26:23 pm »

Unfortunately the FlashMediaPlayer plugin refuse to play my video files. Before uploading video files I use ffmeg to reduce size of the files I get from mobile/cameras ( 352x288, x264, aac@24kHz mono in mp4 container). On those files jwplayer comes up with "file could not be played". I tried to convert sound to a more common sample rate @44,1 kHz, but same rusult :( . However, I get strangest results on a file I converted into a flv container. I just get a "file not found" on this .flv and can't see why:

---cut---
maik@work:/var/www/fotos/albums/AbiBallLeo> ls -l New.*
-rw-r--r-- 1 root root 2569679 Okt  7 12:17 New.flv
-rw-r--r-- 1 root root 3368738 Okt  7 12:14 New.mp4
---cut---

Any hint appreciated, TIA.
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 2026
Re: Problems with flash-media-player
« Reply #1 on: October 09, 2014, 07:02:13 pm »

I don't have a solution for you, but I think your problem comes from the media player trying to get content at http:/... and your site is not redirecting to https://...
Logged

maihol

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Solved: Problems with flash-media-player
« Reply #2 on: October 10, 2014, 09:47:00 am »

*BIONGO*, big THX.

It was indeed no issue with the plugin. Instead I missed the 's' in cpgs config :(.

I used to run the site under an afaik.org dynDNS account. Unfortunately the domain I used had some issues recently, so I changed it to my own domain where I can control the records. There was plenty to change and while making the changes in cpg I didn't think of apaches http -> https :(.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.