Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error after fresh install. Admin as guest?  (Read 3302 times)

0 Members and 1 Guest are viewing this topic.

shankscomp

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Error after fresh install. Admin as guest?
« on: September 01, 2014, 06:33:50 pm »

Just did a fresh install.  Go to log in for the first time as Admin and it gives me an error.  Says "Welcome guest" in a green box, and then in a yellow box says ERROR You don't have permission to access this page.

I know I'm logging in with the correct password for the admin account.  Like I said, this is the first time I'm trying to log in after doing a fresh install.

Any suggestions?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Error after fresh install. Admin as guest?
« Reply #1 on: September 06, 2014, 03:02:03 pm »

I'd like to test this myself on your gallery. I'll send you my contact details, so you can give me your admin login data, if you agree.
Logged

shankscomp

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Error after fresh install. Admin as guest? (SOLVED)
« Reply #2 on: September 06, 2014, 07:56:32 pm »

Thanks, but I figured it out...  It was the browser cookies causing the issues...  Resolved!

Thanks
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 19 queries.