Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Needs Help!  (Read 3563 times)

0 Members and 1 Guest are viewing this topic.

iluvptm

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Needs Help!
« on: July 08, 2004, 06:33:01 am »

Anyone please help me,  I'm new at this and I am unsure what to do.

When I try to log in to my photo album to upload pictures and it says "Warning your browser does not accept script's cookies ".  I think I've tried everything to get it to work, went through security settings and privacy settings.  Deleted cookies, defraged the pc, and it still says the same thing and i can not upload pics to my site.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Needs Help!
« Reply #1 on: July 08, 2004, 08:04:18 am »

link?

GauGau

P.S. any special reason for not posting this on the proper support board?
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: Needs Help!
« Reply #2 on: July 08, 2004, 09:55:46 am »

This is often caused when your computer clock is wrong.
Check that it is correct, both time and date.
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.