Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Batch add trouble  (Read 3383 times)

0 Members and 1 Guest are viewing this topic.

Russ_

  • Coppermine regular visitor
  • **
  • Country: nz
  • Offline Offline
  • Posts: 57
Batch add trouble
« on: April 27, 2014, 08:29:20 am »

When I go to Batch add, I select the folder containing the photos I've added via ftp, then the screen shot attached appears, so I click OK, as per normal, but then it goes back to the "Select directory" page. So it just loops back.

I have just shifted web host provider, they did everything for me copying over my website and database and setting t all up. I am on latest Coppermine version, and have just re-uploaded all latest files in case one was corrupt.

I'm not too geeky, but is it something to do with the database?

Russ_

  • Coppermine regular visitor
  • **
  • Country: nz
  • Offline Offline
  • Posts: 57
Re: Batch add trouble
« Reply #1 on: April 27, 2014, 10:13:53 am »

Okay, my provider found the solution: "I've had to go back to PHP 5.2"

Hopefully I don't get updated then!  :-\

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4826
    • Windsurf.me
Re: Batch add trouble
« Reply #2 on: April 27, 2014, 12:15:27 pm »

You are the second person to report batch add issues with later versions of PHP so it is definitely something we need to investigate.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Batch add trouble
« Reply #3 on: April 28, 2014, 10:44:00 am »

To avoid double investigation, I'd like to collect all information in the other thread: http://forum.coppermine-gallery.net/index.php/topic,77442.0.html

Actually at least one person has posted the same issue in the German support board: http://forum.coppermine-gallery.net/index.php/topic,77396.0.html

That person seems to have the same issue: http://forum.coppermine-gallery.net/index.php/topic,77409.0.html
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 19 queries.