Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upgrade created error in my theme  (Read 2058 times)

0 Members and 1 Guest are viewing this topic.

larrpan

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Upgrade created error in my theme
« on: April 12, 2014, 06:32:27 pm »

I finally upgraded to the latest Coppermine version and now inside of my albums the page number is freaking out.. it either ads a new page that only links to a 404 error page or it adds it at the beginning.. http://dreambakery.com/gallery/thumbnails.php?album=8   See how it adds that "2" at the end of the album pages links?

How can I solve this issue?  I attached the theme.php file

Thanks!
Logged

larrpan

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Upgrade created error in my theme
« Reply #1 on: April 13, 2014, 10:19:37 pm »

Nevermind... i just went ahead and downgraded to the old version... will stick with what works..
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Upgrade created error in my theme
« Reply #2 on: April 22, 2014, 03:34:45 pm »

Quote
<!--Coppermine Photo Gallery 1.4.10 (stable)-->

cpg1.4.x isn't supported anymore. You should upgrade to the latest stable release of cpg1.5.x (currently cpg1.5.28) and try to fix your issue, or at least upgrade to cpg1.4.27, as it has less know security vulnerabilities than cpg1.4.10.
Logged
Pages: [1]   Go Up
 

Page created in 0.062 seconds with 21 queries.