Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: going from 1.4x to newest version  (Read 5484 times)

0 Members and 1 Guest are viewing this topic.

heavensportal

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 259
    • The Fantasy Attic
going from 1.4x to newest version
« on: April 16, 2014, 01:10:14 pm »

took down all files on server
left albums and config file

uploaded the new files and went to the link for the gallery

http://zollster.thefantasiesattic.com/haven/cpg/update.php

getting this message: Coppermine critical error:
The group table does not contain the Anonymous group !

I figured it would just let me access the gallery like the others then go to update button but it won't, when I go to the gallery link: http://zollster.thefantasiesattic.com/haven/cpg/index.php I get this error but no message other than this: Fatal error :

What am I not doing?
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 949
  • +Tinyportal Support team.
Re: going from 1.4x to newest version
« Reply #1 on: April 16, 2014, 08:41:23 pm »

This might help you http://forum.coppermine-gallery.net/index.php/topic,71043.0.html

Please read right through to the bottom.  ;)
Logged
Running SMF 2.1.4  / Tinyportal 3.0.0, bridged with Coppermine 1.6.25, plus cpmfetch 2.0.0

heavensportal

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 259
    • The Fantasy Attic
Re: Re: going from 1.4x to newest version
« Reply #2 on: April 16, 2014, 09:40:14 pm »

This might help you http://forum.coppermine-gallery.net/index.php/topic,71043.0.html

Please read right through to the bottom.  ;)

OK, did the change from 1 to 0 and we are getting a bit further for now I am actually getting the error message to show:


Fatal error: require_once() [function.require]: Failed opening required 'bridge/.inc.php' (include_path='.:/usr/lib/php') in /home/xxxxxxxxx/xxxxxxx/zollster/haven/cpg/include/init.inc.php on line 244

I went to server and in the include folder there is the required file and on line 244: require_once 'bridge/' . UDB_INTEGRATION .  '.inc.php' ;
Logged

heavensportal

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 259
    • The Fantasy Attic
Re: going from 1.4x to newest version
« Reply #3 on: April 16, 2014, 09:45:20 pm »

nevermind, after trying refresh that link about 6 times, then using the link and changing it from actual index to update.php I got the login page for the db... it went thru---after threatening the life out of it cause it claimed I did not was found...LOL

Thanks lurkalot. I will most likely be back since I will need to make it play with the newly updated forum too...LOL

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: going from 1.4x to newest version
« Reply #4 on: April 22, 2014, 10:43:44 am »

Marking as solved.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.