Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Need help with files  (Read 2514 times)

0 Members and 1 Guest are viewing this topic.

sexygal

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Need help with files
« on: July 08, 2004, 06:33:46 pm »

How can I place a zip file or swf file on my coppermine photo site? I tried putting in the extention but it not working. Does this only support pics? Do I need a hack?
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: Need help with files
« Reply #1 on: July 08, 2004, 08:22:28 pm »

If you have coppermine version 1.3.0, then it is standard, and should work.

If it is version 1.2.x, then there is a mod in the mods board (easier to upgrade).

Earlier versions no chance.
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.