Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Q#2 View counters not working...  (Read 2531 times)

0 Members and 1 Guest are viewing this topic.

Intheswamp

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Q#2 View counters not working...
« on: February 28, 2014, 01:33:04 am »

Freshly installed and the view counters beneath the thumbnails appeared to work fine, but after working on getting images uploaded and checking out how they worked when the thumbnails were clicked I decided to clear the view counts.  The counters don't appear to have worked since then.  I'm not sure what question to ask here other than to ask in which direction do I need to go in remedying this problem.  I believe I've got all the fields checked that need to be, but...?  I'll be glad to offer more information if needed. 

Here's the page link:  http://www.beeweather.com/cop/thumbnails.php?album=1

Thanks again for the help!
Ed
Logged

gmc

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 785
    • GMC Design Photo Gallery
Re: Q#2 View counters not working...
« Reply #1 on: February 28, 2014, 03:37:23 am »

Logged
Thanks!
Greg
My Coppermine Gallery
Need a web hosting account? See my gallery for an offer for CPG Forum users.
Send me money

Intheswamp

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Q#2 View counters not working...
« Reply #2 on: February 28, 2014, 03:55:02 pm »

Thanks, that worked!

Ed
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.