Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Benutzergruppen und Benutzer werde nicht mehr angezeigt  (Read 3036 times)

0 Members and 1 Guest are viewing this topic.

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Benutzergruppen und Benutzer werde nicht mehr angezeigt
« on: February 03, 2014, 11:53:09 am »

Nach dem Upgrade auf CPG 1.5.26 werden nicht mehr alle Benutzergruppen und Benutzer angezeigt. Eine meiner Testuserregistrierung wird nicht angezeigt obwohl noch aktiv benutzbar.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Benutzergruppen und Benutzer werde nicht mehr angezeigt
« Reply #1 on: February 03, 2014, 12:23:22 pm »

Um das Problem nachzustellen brauche ich ein paar mehr Informationen. Welche Gruppen werden nicht angezeigt? Sind dies Standardgruppen oder selbst Erstellte? Werden alle nicht aktiven Nutzer nicht angezeigt, oder nur teilweise? Sind auch aktive Benutzer betroffen?
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: Benutzergruppen und Benutzer werde nicht mehr angezeigt
« Reply #2 on: February 03, 2014, 12:45:51 pm »

Danke André für die schnelle Bearbeitung  ;).

Es werden alle (glaube ich) Standard Gruppen (Registered, Administrators) und deren Benutzer angezeigt. Die selbsterstellten Gruppen und deren Benutzer werden nicht angezeigt. Wir haben keine deaktivierten Benutzer.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Benutzergruppen und Benutzer werde nicht mehr angezeigt
« Reply #3 on: February 03, 2014, 01:22:27 pm »

Klingt für mich danach, dass die Benutzer nicht angezeigt werden, weil mit den Gruppen irgendetwas nicht stimmt. Das Problem konnte ich nachstellen, indem ich einen Testbenutzer und eine Testgruppe angelegt habe. Dann habe ich den Testbenutzer der Testgruppe zugewiesen und manuell in der Datenbank die Testgruppe gelöscht. Der Benutzer wurde dann auch nicht mehr angezeigt.

Überprüfe bitte mit einem Tool wie z.B. phpMyAdmin direkt in deiner Datenbank, ob die fehlenden Gruppen dort noch vorhanden sind.
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: Benutzergruppen und Benutzer werde nicht mehr angezeigt
« Reply #4 on: February 03, 2014, 06:46:35 pm »

Die selbst angelegten Usergruppen gibt es nicht mehr, aber die User zu diesen Gruppen sind noch vorhanden.
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: Benutzergruppen und Benutzer werde nicht mehr angezeigt
« Reply #5 on: February 03, 2014, 07:22:43 pm »

Vielen Dank André - konnte durch die Neuerstellung der Gruppen in Coppermine und in der DB nachträglich die group_id überscrheiben, die Angelegenheit lösen  :) :).
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 19 queries.