Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Bridge to Joomla 2.5 - Cannot find "com_coppermine" component  (Read 5891 times)

0 Members and 1 Guest are viewing this topic.

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Bridge to Joomla 2.5 - Cannot find "com_coppermine" component
« on: January 31, 2014, 03:19:46 pm »

In coppermine (1.5.20) I performed the bridging as directed and now I cannot access coppermine - http://www.laelli.ch/cpg/ - at all anymore. Error message "Cannot find "com_coppermine" component". I have not found the component as zip file anywhere in the web nor have I found an answer to my problem. A testuser at this time is probably not required. Are there specific files which must be deleted or changed. Thank you for any help.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4860
    • Windsurf.me
Re: Bridge to Joomla 2.5 - Cannot find "com_coppermine" component
« Reply #1 on: January 31, 2014, 03:43:46 pm »

Very hard to say as you do not tell us which bridge you are using nor what version of Joomla you are using. However, if you logon to your gallery on the following link you can disable the bridge - http://www.laelli.ch/cpg/bridgemgr.php with full details outlined in the docs. As there is supposed to be a com_coppermine component I am guessing you are using the Mehdi bridge available here - http://www.mehdiplugins.com/misc/ although that version is for Joomla 1.5.x, the author released a version for Joomal 1.7.x which has been upgraded in numerous threads to support Joomla 2.5x and possibly Joomla 3.x but you will need to search for those threads.

Also, please upgrade to the latest Coppermine version as there some security issues with the version you are running.
« Last Edit: January 31, 2014, 03:50:33 pm by Phill Luckhurst »
Logged
It is a mistake to think you can solve any major problems just with potatoes.

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: Bridge to Joomla 2.5 - Cannot find "com_coppermine" component
« Reply #2 on: January 31, 2014, 06:20:19 pm »

Thank you very much for the fast reply. That link -  http://www.laelli.ch/cpg/bridgemgr.php - solved all my problems  :). I will upgrade a.s.a.p. to the newest version of coppermine. Thanks again.
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 19 queries.