Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: No slideshows  (Read 1909 times)

0 Members and 1 Guest are viewing this topic.

jimtee

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
No slideshows
« on: January 27, 2014, 09:20:11 am »

Hi
I have a big problem. All is ok in conf. But no slideshow.
I have another site with the same theme and conf. And there it is ok with the slideshow.
I have try other thems and no slideshow. It is just open the big picture.
What to do?

Here the slideshow works:
http://free2type.se
 :-\
And here not working.
http://vilhelminafotoklubb.se
Logged

jimtee

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
No slideshows
« Reply #1 on: January 27, 2014, 09:24:36 am »

Big problem with slideshows.
Everything is ok in conf. But instead of a alideshow it shows just the big picture.
In another site I have with the same conf the slideshow works.
What to do?

Here it is working:
http://free2type.se

But not here:
http://vilhelminafotoklubb.se
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: No slideshows
« Reply #2 on: January 27, 2014, 12:16:37 pm »

It seems that you haven't configured Coppermine to create intermediate-sized pictures. Enable and configure that option to your needs and then run the admin tools on all albums to create the intermediate-sized versions for already existing pictures. The slideshow itself works as expected for me in your gallery.
Logged
Pages: [1]   Go Up
 

Page created in 0.031 seconds with 19 queries.