Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: File Move Plugin: Why doesn't it work?  (Read 4436 times)

0 Members and 1 Guest are viewing this topic.

Manutjee

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 80
File Move Plugin: Why doesn't it work?
« on: January 17, 2014, 02:10:42 pm »

I have recently installed the FileMove plugin for Coppermine, to make it easier to organize my Coppermine-gallery, but everytime I want files to be moved, it says that 0 files were moved. Why are my files not moved? I selected a starting point and an ending point, but it doesn't work. No matter what I do, it just says that 0 files were moved/transferred.

Example:
I want the files/folders that are placed in events-appearances to be moved to events_appearances.

I have put an attachment down below so you guys see the difference.
The left side is where the photos/folders and everything NEEDS to go, the right side is how it is NOW.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: File Move Plugin: Why doesn't it work?
« Reply #1 on: January 17, 2014, 02:13:57 pm »

Hard to say why it doesn't work with such a meaningless status message. Please describe more detailed (ideally with screenshots) how exactly you try to move your files.
Logged

Manutjee

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 80
Re: File Move Plugin: Why doesn't it work?
« Reply #2 on: January 19, 2014, 09:17:55 pm »

No idea what I did wrong earlier, but it works now.
Problem solved!
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.