Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: 1.5.24 no permissions to...  (Read 5957 times)

0 Members and 1 Guest are viewing this topic.

heavensportal

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 259
    • The Fantasy Attic
1.5.24 no permissions to...
« on: December 29, 2013, 06:49:49 am »

I have not uploaded an image in awhile so not real sure when it started...when I choose to upload via the multiple uploader I get the error in the image. This is in latest versions of Firefox, SeaMonkey, IE9, Safari

Chrome behaves just fine.

If I do the upload using the single file method it works proper with no error popup.

I ran update database, checked file versions and they are all up to date. I don't know what or where to fix this, and as far as I know....it is only me but I will let you know if I find any other admin with this problem...yes I forgot to mention I am an admin.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: 1.5.24 no permissions to...
« Reply #1 on: December 30, 2013, 11:30:06 am »

As Chrome has a bundled Flash player, you should check the Adobe Flash Player regarding the other browsers.
Logged

heavensportal

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 259
    • The Fantasy Attic
Re: 1.5.24 no permissions to...
« Reply #2 on: December 30, 2013, 11:59:16 am »

OK, I will but they are all up to date. will check again just in case though thank you and Have a Happy New Year...be safe.
Logged

heavensportal

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 259
    • The Fantasy Attic
Re: 1.5.24 no permissions to...
« Reply #3 on: December 31, 2013, 12:29:03 am »

I reinstalled flashplayer just in case but still get no permissions when using multiple upload function...see image for new error showing and he other one for the active versions installed...maybe I am missing something?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: 1.5.24 no permissions to...
« Reply #4 on: December 31, 2013, 01:04:51 pm »

As you said, it seems to be a client side issue. If you want to confirm this, please post a link to your gallery and a test user account (no admin account!).
Logged

heavensportal

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 259
    • The Fantasy Attic
Re: 1.5.24 no permissions to...
« Reply #5 on: December 31, 2013, 07:03:15 pm »

LOL thought of that and yes it is my computer only since the others are posting away quite happily. Most use the single method and for some odd reason SeaMonkey -- IE9 -- Safari and Firefox all current versions and current versions of Adobe flash are not wishing to behave. so when I need to post a batch I will either upload the folder to the server or use Chrome. No idea why this is happening.

At times it refuses to acknowledge that I am even logged in (bridged gallery to SMF2.0.6)
Logged

heavensportal

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 259
    • The Fantasy Attic
Re: 1.5.24 no permissions to...
« Reply #6 on: December 31, 2013, 07:03:55 pm »

I forgot to say thank you for the gallery and the assist.

Have a safe and Happy New Year.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.