Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upload Error 503 when uploading using flash file upload  (Read 3679 times)

0 Members and 1 Guest are viewing this topic.

yfrigi

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Upload Error 503 when uploading using flash file upload
« on: December 27, 2013, 09:39:55 pm »

Hello everyone.  I'm having issues when uploading on my Coppermine driven gallery http://mikolji.com/galleries/
When using http uploads and the suggested settings for upload troubleshooting in place,the file uploads without any errors.  It' only when using the flash file upload that I get the following:
 
Upload Error: 403.

I've gone through the upload troubleshooting instructions. I've changed the permission settings in /albums, /albums/userpics and /albums/edit to 777.  Can someone please help?
 
I've setup debug mode.
Here's the test user account data:
    Username: tester
    Password: tester
 
I have been using the image taken from http://mikolji.com/IMAGE_GALLERY_PORTFOLIOS_IVAN_MIKOLJI_PIRANHAS_DSC00467.html as an example to test with.

I don't know what to do next.
Thanks in advance for your suggestions!
Logged

yfrigi

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Upload Error 503 when uploading using flash file upload
« Reply #1 on: December 27, 2013, 10:42:44 pm »

I called my hosting company and they added an .htaccess file in my CPM root directory with the following:

 1 <IfModule mod_security.c>
  2     SecFilterEngine Off
  3 </IfModule>
  4
and gave my userid permissions and now it works.  :)
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.