Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: template issue  (Read 1590 times)

0 Members and 1 Guest are viewing this topic.

nicopilami

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
template issue
« on: December 19, 2013, 12:29:42 am »

Hi
I tried to modify the index.php file, with no luck.
Then, I removed all the modified line, and thought it was OK, but it was not.
Since this facts, I encount th following message when an anonymous user tries to come in the cpg homepage :
(logged users coming from my bridged phpbb are OK)

Code: [Select]
Template error
Failed to find block 'allow_memberlist' (#<!-- BEGIN allow_memberlist -->(.*?)<!-- END allow_memberlist -->#s) in :
<ul class="dropmenu">
         
                        <!-- BEGIN home -->
                        <li>
                            <a href="{HOME_TGT}" title="{HOME_TITLE}" class="firstlevel" ><span class="firstlevel">{HOME_ICO}{HOME_LNK}</span></a>
                            <ul>
                               
                               
                               
                       
                               
                            </ul>
                        </li>
                        <!-- END my_gallery -->
                       
                        <!-- BEGIN register -->
                        <li>
                            <a href="{REGISTER_TGT}" title="{REGISTER_TITLE}"  class="firstlevel" ><span class="firstlevel">{REGISTER_ICO}{REGISTER_LNK}</span></a>
                        </li>
                        <!-- END register -->
                        <!-- BEGIN login -->
                        <li>
                            <a href="{LOGIN_TGT}" title="{LOGIN_TITLE}"  class="firstlevel" ><span class="firstlevel">{LOGIN_ICO}{LOGIN_LNK}</span></a>
                        </li>
                        <!-- END login -->
                       
</ul>

Thanks for your help
Nico
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15757
Re: template issue
« Reply #1 on: December 19, 2013, 09:26:19 am »

Please restore the index.php file with a clean copy from the Coppermine package. I assume it won't fix your issue, as it's probably related to your theme. So please attach your whole theme as zip file to your next reply.
Logged

nicopilami

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: template issue
« Reply #2 on: December 19, 2013, 09:05:32 pm »

index.php & Curve theme restored, it works now

Thanks
Nico
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.