Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: CPM fetch error after installing  (Read 2607 times)

0 Members and 1 Guest are viewing this topic.

Candra

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
CPM fetch error after installing
« on: December 28, 2014, 08:28:52 pm »

Hey everyone,

maybe the mistake cpm fetch shows me was already here but I canīt find it in that way, so maybe one of you can help me out.

I installed it to my server outside of cpg15x or wordpress file because otherwise it hasnīt run the install. Everything worked fine. I was able to run the install.php and got to the site with the code.
http://www.sitename.bplaced.net/gallery/cpmfetch/cpmfetch_config.php

When I tried to put the code to my header with this
<?php
  include "./gallery/cpmfetch/cpmfetch.php";
  $objCpm = new cpm("./gallery/cpmfetch/cpmfetch_config.php");
  $objCpm->cpm_viewLastAddedMedia(1,4);
  $objCpm->cpm_close();
?>

This error occured:
Warning: include() [function.include]: Failed opening './gallery/cpmfetch/cpmfetch.php' for inclusion (include_path='.') in /users/sitename/www/wordpress/wp-content/themes/Premade 7/header.php

Does someone have an idea what am I doing wrong? Thanks for your help!
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 21 queries.