Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error when selecting searched thumbnail  (Read 2304 times)

0 Members and 1 Guest are viewing this topic.

jaus

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 84
Error when selecting searched thumbnail
« on: November 17, 2013, 03:46:22 am »


Images in albums can be selected and viewed normally, except when the image is presented in the thumbnails that result from a search.   When you click on a thumbnail that results from a search you get an "Error - file/album does not exist"

What could be causing this? 

The odd part is that it happens with my online site, but not with my local test site.  I have already re-uploaded the coppermine files to eliminate any difference.

Here is a link to try.   The gallery is still under construction and there are no links to the site on the page itself.  There is only one album currently.

http://www.joeaustinphotography.com/cpggallery/index.php

Do a search for a keyword like 'bird' , and then click on one of the thumbnails.

Logged

gmc

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 785
    • GMC Design Photo Gallery
Re: Error when selecting searched thumbnail
« Reply #1 on: November 18, 2013, 04:05:09 am »

Joe,
Using your link, and searching on 'bird', it returned one thumbnail for 'common loon' which displayed just fine when clicked...  ???
Did you resolve the issue?
Greg
Logged
Thanks!
Greg
My Coppermine Gallery
Need a web hosting account? See my gallery for an offer for CPG Forum users.
Send me money

jaus

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 84
Re: Error when selecting searched thumbnail
« Reply #2 on: November 18, 2013, 12:46:49 pm »

Greg, thanks for looking.   I just tried the same procedure on a different machine and it worked as well.  Never occurred to me that it might be machine specific.   Maybe a browser caching issue (?), although I don't remember getting that error before yesterday.
Logged

jaus

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 84
Re: Error when selecting searched thumbnail
« Reply #3 on: November 18, 2013, 02:04:38 pm »

Resolved.   A reload of the webpage had not worked making me think it was not a caching problem but clearing out the cookies,browsing history, etc.  has fixed the issue.
Logged
Pages: [1]   Go Up
 

Page created in 0.04 seconds with 20 queries.