Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Need some help with image loading  (Read 2542 times)

0 Members and 1 Guest are viewing this topic.

terzo

  • Coppermine newbie
  • Country: bg
  • Offline Offline
  • Gender: Male
  • Posts: 15
Need some help with image loading
« on: September 20, 2013, 12:27:22 am »

Hello, folks. I've got a little problem with one of my coppermine website. It is hosted on nginx server and it got a custom plugin which makes something like a hotlink protection. If someone surfing in the website and tries to click on some of pictures, it is open a lightbox with a full-sized pic into it. I use a Lighbox plugin which was introduces here (v 3.2). The problems comes when someone comes in my website via a Google. If you click on full-size button there is a reddirect which goest to the photo in middlesize. When the visitor clicks on middlesize thumbnail its open a lightbox with a blank white square intoit and that is... no image, no text, no buttons. At the begining i was thinking that probably the problem comes from Lightbox plugin, i disable it and tries same action using popup but the result is blank popup without any data (image or text) into it. Do you have an idea where the problem comes? You can make a test (try to open some photo using site:tuningcars.us in googles images, when you are reddirected click on image to view it on full size and you will understand what i am talking about if you aren't already).
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Need some help with image loading
« Reply #1 on: September 20, 2013, 10:37:27 am »

Works for me as expected. However, it takes some time to load the full-sized image. While it isn't downloaded completely you just see the blank white square.


Moving from bridge to misc board.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.