Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: fehlermeldung beim forum plugin  (Read 2546 times)

0 Members and 1 Guest are viewing this topic.

ralf45_nrw

  • Coppermine regular visitor
  • **
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 56
fehlermeldung beim forum plugin
« on: August 24, 2013, 03:57:43 pm »

hallo,

habe mir das Forum-Plugin für Coppermine installiert.
soweit geht auch alles.
nur wen ich einen beitrag schreiben möchte bekomme ich eine fehlermeldung:
Code: [Select]
Array ( [0] => Error Number: 1146 [1] => Table 'foto.cpg15x_fr_message_icons' doesn't exist [2] => SELECT title, filename FROM cpg15x_fr_message_icons ORDER BY icon_id ASC )
kann mir einer sagen was diese bedeutet und was ich machen muss.

gruss ralf
Logged
coppermine 1.5.x

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: fehlermeldung beim forum plugin
« Reply #1 on: August 24, 2013, 10:17:18 pm »

Die Tabelle cpg15x_fr_message_icons fehlt. Das einfachste ist vermutlich, das Plugin neu zu installieren.
Logged

ralf45_nrw

  • Coppermine regular visitor
  • **
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 56
Re: fehlermeldung beim forum plugin
« Reply #2 on: August 26, 2013, 01:31:52 pm »

hallo,

danke.

weiß nicht warum aber bei der 3 instalation hat es funktioniert.


gruss ralf
Logged
coppermine 1.5.x
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.