Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: no thumbnails? template error? comments error? upgrading to 1.5  (Read 3036 times)

0 Members and 1 Guest are viewing this topic.

jessalken

  • Coppermine newbie
  • Offline Offline
  • Posts: 11

Hi, I'm having some serious issues with my gallery and upgrading it.
From 1.3 to 1.4 went fine - but going from 1.4 to 1.5 is causing the thumbnails not to load and the error below to display when trying to click on an image.
I've tried setting the permissions no no smilies, no comments for unlogged users and upadting the theme/ trying basic templates from the new update - no joy!
Please help.
Thank you
Jessica

http://www.kirstenimages.com/kirstenimages/index.php

The debug mode is also on...

Template error
Failed to find block 'login_to_comment' (#<!-- BEGIN login_to_comment -->(.*?)<!-- END login_to_comment -->#s) in :
<table align="center" width="{WIDTH}" cellspacing="1" cellpadding="0" class="maintable">
        <tr>
                <td width="100%" class="tableh2_compact"><b>{ADD_YOUR_COMMENT}</b></td>
        </tr>
        <tr>
                <td colspan="3">
                <form method="post" name="post" action="db_input.php">
                        <table width="100%" cellpadding="0" cellspacing="0">

<tr><td colspan="2"><input type="hidden" name="msg_author" value="Jess" /></td>

<!-- BEGIN input_box_no_smilies -->
                                <td class="tableb_compact">
                                <textarea class="textinput" id="message" name="msg_body"  maxlength="{MAX_COM_LENGTH}" style="width: 100%;" rows="2"></textarea>
<!-- END input_box_no_smilies -->
                                </td>
                                <td class="tableb_compact">
                                <input type="hidden" name="event" value="comment" />
                                <input type="hidden" name="pid" value="{PIC_ID}" />
                                <input type="submit" class="comment_button" name="submit" value="{OK}" />
                                </td></tr>
                        </table>
                </form>
                </td>
        </tr>
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4726
    • Windsurf.me
Re: no thumbnails? template error? comments error? upgrading to 1.5
« Reply #1 on: August 22, 2013, 01:21:41 pm »

Please disable all current plugins as one of those seems to be causing a problem. Please then run update.php and see how things look with the default "Curve" theme.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: no thumbnails? template error? comments error? upgrading to 1.5
« Reply #2 on: August 22, 2013, 02:08:03 pm »

Moving from bugs board to upgrade board.
Logged

jessalken

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: no thumbnails? template error? comments error? upgrading to 1.5
« Reply #3 on: August 22, 2013, 06:15:54 pm »

thank you very much - this has fixed the thumbnail issues!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: no thumbnails? template error? comments error? upgrading to 1.5
« Reply #4 on: August 22, 2013, 08:44:59 pm »

Please
tag your thread as "solved" by clicking on the "Topic Solved" button on the bar at the left hand side at the bottom of your thread.

Additionally, please
Resolve your threads
If you have found an answer to your question, resolve your thread. Don't just post "I have found the answer", but tell others what you actually did to solve your issues. Posting a link to the page where you found the answer might help. Describing what you did might help as well.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.