Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Having problems with full-size pictures! please help???  (Read 6625 times)

0 Members and 1 Guest are viewing this topic.

terpstra

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Having problems with full-size pictures! please help???
« on: July 05, 2004, 09:06:08 pm »

Excuse me,  if I am posting in the wrong group! I can't find any group for coppermine and phpnuke specially v 1.3.0 and phpnuke 7.3!

I have to following problem using coppermine v 1.3.0-Nuke as a part of phpnuke. At this moment my server is in C:\website and phpnuke in C:\website\nuke\html and Coppermine in C:\website\nuke\html\modules\coppermine. Everything under phpnuke works fine except the next problem:

When I want to view a full-size picture this does not work. I get a new pop-up window but no full- size picture, only the left top corner shows a small red cross.

I am using Apache/2.0.47 (Win32) and PHP/4.3.4 Server.

I have read several solutions in the forum, but nothing was there for my problem. I tried to change the  template file in themes\default mode.

This is in the template file:

<link rel="stylesheet" href="$THEME_DIR/style.css">
<script type="text/javascript" src="$CPG_M_DIR/scripts.js"></script>
<script type="text/javascript" src="$CPG_M_DIR/jspw.js"></script>
<center>
    <p class="gal_title">{GAL_NAME}</p>
    <p class="gal_desc">{GAL_DESCRIPTION}</p>
{MAIN_MENU}<br>{ADMIN_MENU}<br>{GALLERY}
</center>

Do I have to change something there?
Please help me!!
Logged

DaMysterious

  • Contributor
  • Coppermine frequent poster
  • ***
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 404
  • My CPG Recources
    • My CPG Recources
Re: Having problems with full-size pictures! please help???
« Reply #1 on: July 05, 2004, 09:29:48 pm »

Excuse me,  if I am posting in the wrong group! I can't find any group for coppermine and phpnuke specially v 1.3.0 and phpnuke 7.3!

I have to following problem using coppermine v 1.3.0-Nuke as a part of phpnuke. At this moment my server is in C:\website and phpnuke in C:\website\nuke\html and Coppermine in C:\website\nuke\html\modules\coppermine. Everything under phpnuke works fine except the next problem:

When I want to view a full-size picture this does not work. I get a new pop-up window but no full- size picture, only the left top corner shows a small red cross.

I am using Apache/2.0.47 (Win32) and PHP/4.3.4 Server.

I have read several solutions in the forum, but nothing was there for my problem. I tried to change the  template file in themes\default mode.

This is in the template file:

<link rel="stylesheet" href="$THEME_DIR/style.css">
<script type="text/javascript" src="$CPG_M_DIR/scripts.js"></script>
<script type="text/javascript" src="$CPG_M_DIR/jspw.js"></script>
<center>
    <p class="gal_title">{GAL_NAME}</p>
    <p class="gal_desc">{GAL_DESCRIPTION}</p>
{MAIN_MENU}<br>{ADMIN_MENU}<br>{GALLERY}
</center>

Do I have to change something there?
Please help me!!

You can find the nuke-support here.
Logged
DaMysterious.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Having problems with full-size pictures! please help???
« Reply #2 on: July 06, 2004, 09:07:43 am »

Recommended reading: stickies on the old nuke support board: http://forum.coppermine-gallery.net/index.php?topic=2277.0 and http://forum.coppermine-gallery.net/index.php?topic=2553.0 (on the general discussion board).

GauGau

P.S. moved your posting to the old (deprecated) nuke board
Logged
Pages: [1]   Go Up
 

Page created in 0.029 seconds with 19 queries.