Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: from 1.4.24 to 1.5.x because of php5.2 vs php5.3  (Read 16925 times)

0 Members and 1 Guest are viewing this topic.

aps

  • Coppermine novice
  • *
  • Country: au
  • Offline Offline
  • Gender: Female
  • Posts: 24
from 1.4.24 to 1.5.x because of php5.2 vs php5.3
« on: August 06, 2013, 06:37:04 am »

hi there,

i have inherited an old site built using cpg 1.4.24. which was working perfectly fine on a zeus server using php5.2. before performing the upgrade to cpg 1.5.x i migrated the entire site to a new apache server using php 5.3.  cannot log in, cannot see anything. this is the error received which looks like a php issue.
 
Deprecated: Assigning the return value of new by reference is deprecated in /clientdata/apache-www/a/-/a-p-s.org.au/www/webfolios/include/debugger.inc.php on line 134

Warning: preg_match() [function.preg-match]: Delimiter must not be alphanumeric or backslash in /clientdata/apache-www/a/-/a-p-s.org.au/www/webfolios/include/debugger.inc.php on line 131

i then decided to try and upgrade to see if that would work but it resulted in a new installation with all my data disappearing. it would not update only new install.

i don't know what to do, as i can't seem to upgrade until the previous problem is fixed. can anyone suggest which direction i should go in to fix this problem?

best wishes,
stella.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: from 1.4.24 to 1.5.x because of php5.2 vs php5.3
« Reply #1 on: August 21, 2013, 11:44:44 am »

As your thread is already tagged as solved, please report how you fixed that issue. Thank you!
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.