Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error in PHP code  (Read 4234 times)

0 Members and 1 Guest are viewing this topic.

Azura

  • Coppermine newbie
  • Country: ru
  • Offline Offline
  • Gender: Female
  • Posts: 4
  • Don't worry, be happy!
Error in PHP code
« on: July 21, 2013, 07:45:57 pm »

Good day!
Tell me, where is the fix:
http://www.dragonsart.su/profile.php?uid=2

And also, please tell me where to find the plugin that adds users to avatars? Or how to display the avatar from the forum (Forum (2.1 beta)) in a profile in the gallery?

Sorry my English....
Logged
Любовь - это роза...

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Error in PHP code
« Reply #1 on: August 28, 2013, 02:48:23 pm »

What are we supposed to see at that link? All I see is a very outdated version of Coppermine which needs to be upgraded urgently.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.