Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: The problem with images  (Read 6490 times)

0 Members and 1 Guest are viewing this topic.

DanaBens

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
The problem with images
« on: July 03, 2013, 09:53:05 am »

Hello I have a problem I can not decide. When I ship via the group adding images, the images become such as in the attached image. Help please. Image damaged? But I tried out a lot of FTP clients.

Image: (http://thumbnails103.imagebam.com/26357/5f2967263569917.jpg)
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4826
    • Windsurf.me
Re: The problem with images
« Reply #1 on: July 03, 2013, 11:32:07 am »

Please provide a link to your site. In addition, please attach images to your thread rather than via a remote host. The are a number of reasons for this the main one being that in future those remote images are lost so your thread is of not use for others searching the forums for similar problems. For me here at the office I cannot see your image because its provider is firewalled by our corporate network, I had to view it via my mobile.

From the image it does indeed look corrupt. Usually this is either an ftp issue or a file corruption issue.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

DanaBens

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: The problem with images
« Reply #2 on: July 03, 2013, 01:31:19 pm »

On your computer, photos are normal. I do not know what it is :(
http://ashleybensondaily.net/gallery/index.php
If you restart the photos they become normal!
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4826
    • Windsurf.me
Re: The problem with images
« Reply #3 on: July 03, 2013, 02:22:10 pm »

I cannot find image 27a but image 27 looks absolutely fine to me as do all the others in that album - http://ashleybensondaily.net/gallery/displayimage.php?album=97&pid=14935#top_display_media. I am not seeing any corruption at all.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

DanaBens

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: The problem with images
« Reply #4 on: July 03, 2013, 02:30:09 pm »

Because I rebooted them 4 times to all photos were normal. From the first time they always are.
Logged

DanaBens

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: The problem with images
« Reply #5 on: July 03, 2013, 03:21:58 pm »

When I uploaded it to become such an effect when the reboot pictures, the effect of damage is only a few. With what may be the reason?
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4826
    • Windsurf.me
Re: The problem with images
« Reply #6 on: July 03, 2013, 04:07:47 pm »

If you are uploading with ftp then it has to be a file corruption problem on upload. That process is totally separate to Coppermine, all you are doing is moving a file from your local machine to your hosting. It can only be either a problem on your PC, a fault on your hosting (unlikely) or a problem with your ftp app. Try using Filezilla in binary mode. If that still fails then there is not a lot more I can suggest.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

DanaBens

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: The problem with images
« Reply #7 on: July 03, 2013, 04:22:17 pm »

Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4826
    • Windsurf.me
Re: The problem with images
« Reply #8 on: July 03, 2013, 04:45:55 pm »

Sorry, not a lot I can suggest. Here is a direct link to one of your corrupt image - http://ashleybensondaily.net/gallery/albums/Events/2012/Ashley%20Benson%20at%20Just%20Jared%20Halloween%20Party/021.jpg . It is obviously corrupt and if the image is good before you uploaded it via ftp then it must be your ftp app, PC or host that is at fault. You are simply transferring a file to your host using an external app, not Coppermine. If that file is appearing on your host in a corrupt way then then you use the batch add function to generate the thumbnails and intermediate image they too will appear corrupt. Coppermine does not touch the original image when you upload via ftp.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

DanaBens

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: The problem with images
« Reply #9 on: July 03, 2013, 04:56:21 pm »

I do not know what to do. It's a shame. I hope this is a problem with the ftp client, not a PC.
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4826
    • Windsurf.me
Re: The problem with images
« Reply #10 on: July 03, 2013, 05:02:22 pm »

Try Filezilla but make sure it is in Binary only mode - https://filezilla-project.org/

https://wiki.filezilla-project.org/Data_Type
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: The problem with images
« Reply #11 on: August 21, 2013, 11:32:33 am »

If you still need help, please post a test user account (no admin account!) which is able to upload pictures to your gallery.
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 20 queries.