Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Arrows in .statlink disappeared  (Read 3277 times)

0 Members and 1 Guest are viewing this topic.

crazycordy

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Arrows in .statlink disappeared
« on: June 03, 2013, 06:41:14 am »

I just created a new theme for my site here and all of a sudden the arrows within .tableh1 and .statlink have disappeared. If you navigate through different categories, I'm not seeing the > between each category link.  I duplicate my stylesheets when creating new themes and just edit what I need to, and I didn't have this issue on my last theme so I really don't understand how this happened. Any ideas?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Arrows in .statlink disappeared
« Reply #1 on: June 03, 2013, 01:28:40 pm »

It seems that the used font "OstrichSansMedium" doesn't have appropriate characters. If I use another font it works as expected.
Logged

crazycordy

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Arrows in .statlink disappeared
« Reply #2 on: June 03, 2013, 06:17:31 pm »

oh, that makes sense , duh  :o lol

Thanks :)
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Arrows in .statlink disappeared
« Reply #3 on: June 03, 2013, 06:26:13 pm »

Please
tag your thread as "solved" by clicking on the "Topic Solved" button on the bar at the left hand side at the bottom of your thread.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.