Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: URGENT Buttons in albmgr.php not working  (Read 3083 times)

0 Members and 1 Guest are viewing this topic.

allvip

  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Posts: 1362
URGENT Buttons in albmgr.php not working
« on: May 30, 2013, 10:31:40 am »

Select category - not working
move albums - not working
move,delete,album prop,edi,thumb - not working
new album - not working

so I updated from 1.5.20 to 1.5.22

still not working

YOU CAN LOGIN WITT user:test pass:123456
you can see debug mode - enable debug mode - yes,everyone

Code: [Select]
USER:
------------------
Array
(
    [ID] => 1ed9fca28743990955f7ddb071f16af9
    [lang] => english
    [liv] => Array
        (
        )

    [am] => 1
)

==========================
USER DATA:
------------------
Array
(
    [user_id] => 1
    [user_name] => allvip
    [groups] => Array
        (
            [0] => 1
        )

    [disk_max] => 0
    [disk_min] => 0
    [can_rate_pictures] => 1
    [can_send_ecards] => 1
    [can_post_comments] => 1
    [can_upload_pictures] => 1

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: URGENT Buttons in albmgr.php not working
« Reply #1 on: May 30, 2013, 10:58:38 am »

Please post a link to your gallery. Additionally, please upgrade it to the latest stable release (currently cpg1.5.24, not cpg1.5.22).
Logged

allvip

  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Posts: 1362
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: URGENT Buttons in albmgr.php not working
« Reply #3 on: May 30, 2013, 11:03:34 am »

If it still doesn't work with cpg1.5.24, please temporary disable the plugin engine and check if it works. If not, try to use a core theme like water_drop.
Logged

allvip

  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Posts: 1362
Re: URGENT Buttons in albmgr.php not working
« Reply #4 on: May 30, 2013, 11:10:12 am »

thanks a lot for the fast response.I disable the plugin engine and it works.I install today some new plugins.I will enable Display notices in debug mode in config to see what plugin is doing that.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: URGENT Buttons in albmgr.php not working
« Reply #5 on: May 30, 2013, 11:11:41 am »

Notices probably won't help you. Instead, try to disable/uninstall each plugin one by one to find out which one breaks the album manager.
Logged

allvip

  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Posts: 1362
Re: URGENT Buttons in albmgr.php not working
« Reply #6 on: May 30, 2013, 11:32:33 am »

enable Display notices in debug mode in config to see what plugin is doing that - is not a good thing to do.shows something wrong with all the plugins.

it was Move multiple pictures on filmstrip I found on youtube.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: URGENT Buttons in albmgr.php not working
« Reply #7 on: May 30, 2013, 11:37:34 am »

Please read the PHP docs, our docs or search our board to understand what notices are. They don't tell you that something isn't working as expected.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.