Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Missing menu items after clean install of 1.5.24  (Read 12200 times)

0 Members and 1 Guest are viewing this topic.

peterbl

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Missing menu items after clean install of 1.5.24
« on: May 24, 2013, 12:31:49 pm »

I have just done a clean install of 1.5.24 on my local PC as a test of Coppermine before loading it onto our live server.

The install was fine, passing all of the checks, and the system is up and running - but when I login as admin there are various items missing from the menus. For example, the Users drop-down only lists Ban Users, Groups and My Profile. There's no way to add users.

The Config drop-down menu doesn't have the entry for Genaral Settings, so I can't set the  Gallery name or description.

I'm running Uniform Server 8.8.2 which means PHP 5.4.14, MySQL 5.5.30 and GD2.

I note that the demo on opensourcecms.com seems to have the same items missing from the menus when you login as admin.

What do I need to do to fix this?

Thanks,
Peter
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Missing menu items after clean install of 1.5.24
« Reply #1 on: May 25, 2013, 09:38:54 pm »

Please *click* on the word "Config" or "Users" to find what you're looking for.
Logged

peterbl

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Missing menu items after clean install of 1.5.24
« Reply #2 on: May 26, 2013, 06:52:10 pm »

Thank you for the reply - but that's such a weird combination of drop-down menu and *click* that it really needs to be mentioned in the Getting Started doc. I never expected anything like that!

Thanks again,
Peter
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4822
    • Windsurf.me
Re: Missing menu items after clean install of 1.5.24
« Reply #3 on: May 26, 2013, 09:03:38 pm »

You are not the first person to become confused by that. We will for a later release consider changing that.

Please, can you mark your thread as solved by clicking the little button in your first post. Many thanks.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.