Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error when installing  (Read 6734 times)

0 Members and 1 Guest are viewing this topic.

brre

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Error when installing
« on: May 16, 2013, 11:37:48 am »

Why has my Gallery when install error reports? I installed it and when I fill out the login data so reported to the error and "Admin username and password must only contain alphanumeric characters."  I use only numbers and letters but it does not go. I tried to repair the install.php and I got it as well as in other galleries, but still it does not work. Seriously I don't know what to do about it. Please help me.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Error when installing
« Reply #1 on: May 16, 2013, 12:27:14 pm »

Please attach a screenshot of the error message to your next reply.
Logged

brre

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Error when installing
« Reply #2 on: May 16, 2013, 06:40:06 pm »

When I use the classic installation writes "Admin username and password must only contain alphanumeric characters." And in new install wizard ... screenshot.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Error when installing
« Reply #3 on: May 16, 2013, 09:32:12 pm »

Please check if the MySQL user has permissions to use the CREATE command.
Logged

brre

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Error when installing
« Reply #4 on: May 16, 2013, 10:49:13 pm »

I checked and it has.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Error when installing
« Reply #5 on: May 17, 2013, 09:09:14 am »

Please have a look at the database. If the tables have already been created/populated (partially), please delete them and run the installer again.
Logged

brre

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Error when installing
« Reply #6 on: May 17, 2013, 01:02:07 pm »

I tried to install even the full gallery (several times) again and it did not help.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Re: Error when installing
« Reply #7 on: May 17, 2013, 01:44:09 pm »

If the tables have already been created/populated (partially), please delete them
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.