Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Blank page after installation (installed properly, however)  (Read 4373 times)

0 Members and 1 Guest are viewing this topic.

krayzee

  • Coppermine newbie
  • Offline Offline
  • Posts: 4

The install went through without any problems/errors, only upon the final step redirecting to index.php did I run into a problem.
The server host has enabled PHP safe_mode as well as safe_mode_gid so it is possible to run many php scripts with a slightly different permissions setup. I have the proper permissions set up for my server and this was confirmed in one of the steps of the CPG install.

PHP Version: 5.3.24.
Apache 2.2
phpinfo() confirmed GD is enabled (and installer automatically selected it.)

I did use the search function and found some threads with several different fixes that worked for people, however, some of them are obsolete because the information is from 2003-2004. I tried a few methods from these threads, but not all of them yet. (Some of them I wasn't sure how to go about doing.)

Things I have already tried:
-Adding error_reporting(E_ALL); and ini_set("display_errors", 1); to index.php. No change.
-Turning off mod_deflate by adding
<FilesMatch \.php$>
    SetEnv no-gzip 1
</FilesMatch>
to .htaccess at domain level as well as in the CPG installed directory. No change.
-Clearing all cookies associated with the domain
-Accessing in Firefox and Opera

What I will try next:
-Checking phpinfo() for mysql-module. (Which part of the page shouldI look/will answer this question for me?)
^Idea from this thread... http://forum.coppermine-gallery.net/index.php/topic,1642.0.html

Thank you
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Blank page after installation (installed properly, however)
« Reply #1 on: May 07, 2013, 12:34:30 pm »

Try to re-upload all Coppermine files to make sure no file got corrupted during upload. Please also post a link to your gallery.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 19 queries.