Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Images not showing properly in gallery  (Read 9204 times)

0 Members and 1 Guest are viewing this topic.

mel16070

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Images not showing properly in gallery
« on: April 22, 2013, 01:07:28 pm »

Hi, I am having some trouble with some of my images after I've uploaded. They come through incomplete is all I can think of and its not all of them its just a few. I was wondering if anyone could confirm if this is a coppermine issue or something else? I've tried to reupload all the pictures through three different FTP programs but the problem is still there. I have also update the permissions on the folders and the files buts its not fixed.

I've attached one of the picture's so you can see what's happening.

Thanks for any help.

Mel
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4822
    • Windsurf.me
Re: Images not showing properly in gallery
« Reply #1 on: April 22, 2013, 01:14:55 pm »

Can we have a link to your gallery and a direct link to one of the affected images please. Is it the fullsize images that are affected or just the intermediate or thumbs?
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Images not showing properly in gallery
« Reply #2 on: April 22, 2013, 01:21:40 pm »

Looks like a damaged JPEG file to me. Either it was always corrupt before the upload or has been corrupted during the upload. As you said it happens with three different FTP programs, please check your source file and make sure to clear your browser cache. Anyway, please provide at least the details Phill requested to help us to fix your issue.
Logged

mel16070

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Images not showing properly in gallery
« Reply #3 on: April 22, 2013, 01:49:14 pm »

Gallery - http://www.mel.blurredphotos.net/
Direct link to picture - http://www.mel.blurredphotos.net/displayimage.php?pid=271941&fullsize=1

Its the thumbs and the images, if nothing can be done, that's okay. I just wanted to check in with you guys as a last option.

Thanks again!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Re: Images not showing properly in gallery
« Reply #4 on: April 22, 2013, 01:52:03 pm »

Either it was always already corrupt before the upload [..] please check your source file
Logged

mel16070

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Images not showing properly in gallery
« Reply #5 on: April 22, 2013, 02:12:55 pm »

Sorry, this probably sounds like a stupid question but how do I check the source file?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Images not showing properly in gallery
« Reply #6 on: April 22, 2013, 02:18:24 pm »

Just open the file from your hard disk drive, before you upload it to your gallery.
Logged

mel16070

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Images not showing properly in gallery
« Reply #7 on: April 22, 2013, 02:54:28 pm »

When I open the files on my hard drive, they are not damaged. They looks 100% fine.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Images not showing properly in gallery
« Reply #8 on: April 22, 2013, 03:09:36 pm »

Please attach (at least) one of the affected source files to your next reply. Please also provide a test user account which is allowed to upload files to your gallery without approval (no admin account!).
Logged

mel16070

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Images not showing properly in gallery
« Reply #9 on: April 22, 2013, 03:43:48 pm »

Ok, two files attached.

Test account is username: tester, password: tester.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Images not showing properly in gallery
« Reply #10 on: April 22, 2013, 04:09:25 pm »

I just uploaded both files without any issue to your gallery.

However, after hitting "Continue", I got an error message:
Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting '}' in /home/memoryslides/mel.blurredphotos.net/editpics.php on line 895
This issue isn't related to your initial issue. I assume the file editpics.php got corrupted during upload. Please re-upload it from the Coppermine package to fix that issue.
Logged

mel16070

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Images not showing properly in gallery
« Reply #11 on: April 22, 2013, 04:22:57 pm »

Okay, thanks for your help anyway!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Images not showing properly in gallery
« Reply #12 on: April 22, 2013, 04:31:20 pm »

thanks for your help anyway
doesn't sound to me that your issue is solved. You should check/reset your FTP program settings, use a different FTP program or use the built-in upload form(s) to upload your pictures if nothing else fixes your issue.
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4822
    • Windsurf.me
Re: Images not showing properly in gallery
« Reply #13 on: April 22, 2013, 05:03:03 pm »

Okay, thanks for your help anyway!

Out of interest, what FTP app are you using? I've seen this before a lot with web based ftp apps but rarely with desktop based ones such as the excellent Filezilla.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

mel16070

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Images not showing properly in gallery
« Reply #14 on: April 24, 2013, 01:32:04 pm »

I've tried Firezilla & AceFTP

Quote
doesn't sound to me that your issue is solved. You should check/reset your FTP program settings, use a different FTP program or use the built-in upload form(s) to upload your pictures if nothing else fixes your issue.
I'll try this.
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1504
  • aka 'i-imagine'
    • Home Page
Re: Images not showing properly in gallery
« Reply #15 on: April 25, 2013, 01:49:15 am »

Have you run versioncheck.php?
It might return errors that are not related to the core cpg functions, but
check the editpics.php version/response.

Pages: [1]   Go Up
 

Page created in 0.024 seconds with 19 queries.