Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problem with Polish chars in Category  (Read 5329 times)

0 Members and 1 Guest are viewing this topic.

Rami

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 4
  • ChristinaAguilera.com.pl
Problem with Polish chars in Category
« on: March 26, 2013, 01:10:48 pm »

Hi, I have a problem that I found online. The gallery is in Polish and there are problems in category of coding. I do not know how to solve this problem. Excuse my English. Gallery uses utf-8.

Gallery 1.5.22 - http://degrassi.pl/gallery/

config.php file:
Code: [Select]
<?php
// Coppermine configuration file

// MySQL configuration
$CONFIG['dbserver'] =                         'localhost';        // Your database server
$CONFIG['dbuser'] =                         'xxx_yyy';        // Your mysql username
$CONFIG['dbpass'] =                         'xxx_yyy';                // Your mysql password
$CONFIG['dbname'] =                         'xxx_yyy';        // Your mysql database name


// MySQL TABLE NAMES PREFIX
$CONFIG['TABLE_PREFIX'] =                'cpg14x_';
$CONFIG['dbcharset'] = 'utf8';
?>
« Last Edit: March 27, 2013, 01:19:23 am by Joe Carver »
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Problem with Polish chars in Category
« Reply #1 on: March 26, 2013, 01:39:13 pm »

Does it also happen for newly added category titles / descriptions or if you edit already existing ones?
Logged

Rami

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 4
  • ChristinaAguilera.com.pl
Re: Re: Problem with Polish chars in Category
« Reply #2 on: March 26, 2013, 01:55:27 pm »

Does it also happen for newly added category titles / descriptions or if you edit already existing ones?

The problem already solved. It turned out that was incorrect coding in the database and changed it in phpMyAdmin. It's working :)
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1545
  • aka 'i-imagine'
    • Home Page
Re: Problem with Polish chars in Category
« Reply #3 on: March 27, 2013, 01:22:29 am »

@ Rami,
Your post looked to contain real names and passwords for the db.
I have made an edit to remove the information.
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.