Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: "Show first level album thumbnails in categories " not working?  (Read 2576 times)

0 Members and 1 Guest are viewing this topic.

cottage

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22

I am unable to make my coppermine gallery show album thumbnails under category headers on the main menu page. I only see album thumbnails of albums without an assigned category. Album thumbnails with assigned category appear when clicking on the relevant category.

After looking through previous posts, it appears that there were some issues with the "Show first level album thumbnails in categories" in previous versions that have now been resolved - however, I think the behaviour I'm seeing would suggest that the required behaviour is not yet functioning? Anything I'm missing?

When removing catlist from the main page content ("breadcrumb/catlist/alblist"), albums assigned to categories also do not appear. Is this the same issue?

Gallery is presently not online, as my internet connection is unreliable. Hope you can assist, nonetheless.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: "Show first level album thumbnails in categories " not working?
« Reply #1 on: March 04, 2013, 05:02:28 pm »

Unfortunately it's not possible to assist you without a link to your gallery.

When removing catlist from the main page content ("breadcrumb/catlist/alblist"), albums assigned to categories also do not appear. Is this the same issue?
That's no issue but the expected behavior.
Logged

cottage

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: "Show first level album thumbnails in categories " not working?
« Reply #2 on: March 04, 2013, 07:26:20 pm »

Hi Andre,

thanks for that... I'll try and get my connection fixed and will list the gallery asap.

I have since found that whenever I go back to the config page the checkbox for "Show first level album thumbnails in categories " reverts to unticked, even after clicking save. All other savings are saved fine... any potential reasons for this behaviour? can I manually edit the config file (which is it?) or is it saved into a table?

Thnx...
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: "Show first level album thumbnails in categories " not working?
« Reply #3 on: March 04, 2013, 08:27:32 pm »

All config values are stored in the database. Before you manually edit the database, please run update.php and then try to adjust the config value again. Do you get any error message after submitting the config form?
Logged

cottage

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: "Show first level album thumbnails in categories " not working?
« Reply #4 on: March 04, 2013, 09:00:42 pm »

Ran update.php, all entries were done already - didn't resolve the persistency of that check box.

However, I loaded a different theme and that has resolved the issue. The "I Feel Dirty" theme bombs out the option.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: "Show first level album thumbnails in categories " not working?
« Reply #5 on: March 05, 2013, 09:12:31 am »

Which theme did you used before? Maybe it's a theme which overwrites that config value.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.