Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Some features and plugins not working  (Read 3977 times)

0 Members and 1 Guest are viewing this topic.

tonyhenrie

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Some features and plugins not working
« on: February 15, 2013, 03:15:51 am »

I searched and couldn't find anything like this, so here's my problem. I have a WP website (3.5.1), integrated with phpBB3 (3.0.11) and Coppermine (1.5.22). Everything is functioning properly on WP and phpBB, and most things on Coppermine, however, features such as view counting, rating, comments, and slideshow are not functioning, and plugins are not working after proper installation with no error messages. I have tried the Open Search plugin packaged with 1.5.22, as well as Social Sharing v1.1, Lightbox, and Flash Media Player. They install properly with no error messages, but do not function after setup. 

http://westerntrailrider.com
« Last Edit: February 15, 2013, 03:30:46 am by Jeff Bailey »
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

tonyhenrie

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Some features and plugins not working
« Reply #2 on: February 15, 2013, 05:20:35 pm »

YOU DA MAN! Fixed everything! Great work guys. You'll see my donation coming through soon!
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.