Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Missing text on log in / config screen  (Read 3397 times)

0 Members and 1 Guest are viewing this topic.

concertkatie

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Missing text on log in / config screen
« on: January 30, 2013, 02:40:55 am »

I recently updated my gallery from 1.4.x to 1.5.22.  Now, when I go to the log in screen, the button that should say "OK" is blank and almost non existent.  I am able to click enter to get it to register my username and password.  Also, when I go in to the Config area, all I see is "Expand all" and no headings for the settings.  Once I do expand all, there is again no text to let me know what each of the fields are for (Gallery name, description, etc)   When I go to the upload page, again there are no text on buttons and no descriptive text so I can't upload  anything.

I am not sure if there is a particular page that didn't get uploaded properly or what the problem may be, but it is very frustrating that I am unable to make any changes now that I have upgraded.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Missing text on log in / config screen
« Reply #1 on: January 30, 2013, 09:48:19 am »

Please post a link to your gallery.
Logged

concertkatie

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Missing text on log in / config screen
« Reply #2 on: January 30, 2013, 04:26:21 pm »

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Missing text on log in / config screen
« Reply #3 on: January 30, 2013, 05:05:43 pm »

This seems to be the cpg1.4.x version of the fruity theme. Have you already tested a cpg1.5.x compatible theme (like curve)?
Logged

concertkatie

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Missing text on log in / config screen
« Reply #4 on: January 31, 2013, 04:44:21 pm »

This happens with all the themes.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Missing text on log in / config screen
« Reply #5 on: January 31, 2013, 04:53:36 pm »

Does it also occur at a page which is available publicly? If not, I'd need an admin account to have a closer look. Please don't post admin login data here, instead I'll give you my contact details if you're ready to give me temporary admin access to your gallery.
Logged

Veronica

  • Contributor
  • Coppermine frequent poster
  • ***
  • Country: se
  • Offline Offline
  • Posts: 106
  • Coppermine 1.5.22
Re: Missing text on log in / config screen
« Reply #6 on: January 31, 2013, 05:09:48 pm »

Button login submit text is missing from the language file which will give you an empty button
I used Firebug to add text to the button and then it's visible
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Missing text on log in / config screen
« Reply #7 on: January 31, 2013, 05:16:38 pm »

concertkatie, make sure you replaced the language files with the cpg1.5.x versions.
Logged

concertkatie

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Missing text on log in / config screen
« Reply #8 on: February 02, 2013, 04:48:02 pm »

It looks like the language files was the issue.  They said they were uploaded but I guess it didn't upload all the way or I had a bad file.  Re-uploaded and it appears that everything is working now! Thank you :)
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 21 queries.