Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Installation Coppermine 1.5.22, missing parts of admin-Menue as Admin  (Read 2509 times)

0 Members and 1 Guest are viewing this topic.

sinndorfer

  • Coppermine newbie
  • Offline Offline
  • Posts: 6

Hello,
I installed Coppermine 1.5.22 new on a Server.
Installation Routine runs OK, no Problems.

BUT, If I login as Admin, I miss some Menu-Items in Preferences (in German "Einstellungen" den Punkt "Allgemeine Einstellungen") the Item to setup some general Stuff of the Gallery.

Anny suggestion?
My folders "Albums" and "Includes" are with permission 777.

I dont know whats going wrong. Nomaly I dont have such problems with software.
Logged

sinndorfer

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
[solved] Re: Installation Coppermine, missing parts of admin-Menue as Admin
« Reply #1 on: January 23, 2013, 03:59:55 pm »

Sorry, instead to  clicked to Settings.. I have only mouse-over Menue saw.

Sorry . . beginner Problem...
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4660
    • Windsurf.me
Re: Installation Coppermine 1.5.22, missing parts of admin-Menue as Admin
« Reply #2 on: January 23, 2013, 09:49:31 pm »

Don't worry, you are not the first to do that and certainly will not be the last. Maybe come CPG 1.6 we can look at making the menus a little mor intuitive.

Could you mark your thread solved please - http://forum.coppermine-gallery.net/index.php/topic,55415.msg270631.html#msg270631
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 20 queries.