Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Neue Installation, als Admin kein "Allgemeine Einstellungen" oder "Theme"  (Read 3908 times)

0 Members and 1 Guest are viewing this topic.

sinndorfer

  • Coppermine newbie
  • Offline Offline
  • Posts: 6

Hallo,
ich bin recht neu bei Coppermine und habe daher wohl anfängliche Schwierigkeiten.
Mein Hoster (webgo24) hat Coppermine als 1click Installation. Die habe ich gemacht und ist problemlos durchgelaufen mit Version 1.5.18.

Doch wenn ich die Doku schaue, sollte ich beim ersten einloggen als Admin, unter "Einstellungen" unter anderem einen Punkt "Allgemeine Einstellungen" haben, oder auch Themes ändern können.
Doch ich habe weder das eine, noch das andere oder könnte User anlegen bzw. die sich registrieren.

Woran kann es liegen?
Muss ich noch Berechtigungen auf Verzeichnisse setzen?

Wo werden z.B. werte der Config gespeichert wie "Galerie Name" usw.?

Wäre nett, wenn man mir da eine Hilfestellung für Anfänger mit Coppermine geben könnte.

P.S.: da meine Suche mit " Allgemeine Einstellungen" nichts ergeben hat.. worunter hätte ich besser suchen können?
Logged

sinndorfer

  • Coppermine newbie
  • Offline Offline
  • Posts: 6

UUps.. schon gelesen.. 1Click wird nicht supportet.

Dann werde ich es mal neu installieren.. 1.5.22 und die FAQ beachten.

Sorry, ich muss hier erst mal alles finden..
Logged

sinndorfer

  • Coppermine newbie
  • Offline Offline
  • Posts: 6

Also auch nach Neuinstallation mit Classic-Install oder der neuen Version, das gleiche Ergebnis:
Als Admin unter Einstellungen kein "Algemeine Einstellungen", wo ich z.B. auch den Gallerie-Namen eingeben oder ändern kann.

Jetzt wäre ich doch froh, wenn mir da jemand weiter helfen könnte.

DAnke schon mal.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764

Klick mal auf das Wort "Einstellungen".
Logged

sinndorfer

  • Coppermine newbie
  • Offline Offline
  • Posts: 6

Hallo Andre,

na suuuper.. ich hatte nur das gesehen, was kommt wenn ich mit der Maus über den Menüpunkt gehe..

Vielen Dank.

Na ich denke das sind wohl besondere Anfänger Probleme.. oder?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764

Du bist zumindest nicht erste, dem das passiert ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.047 seconds with 19 queries.