Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: View counter not working  (Read 2776 times)

0 Members and 1 Guest are viewing this topic.

bignslow

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
View counter not working
« on: January 21, 2013, 02:12:25 am »

I have a new CPG install bridged with MyBB forum with CPMfetch.

Everything is working as it should but the image view counter is not increasing. I tried manually changing the counter in the database though PHPmyadmin which worked but the count just stayed at the value that I manually set. At this point I am not sure what's causing this. I spent the last few hours searching the web and trying to figure this out but I am stumped.

My gallery is at www.crownvic.ca/gallery
username: test
password: password123
Logged

bignslow

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: View counter not working
« Reply #1 on: January 21, 2013, 02:37:35 am »

After messing around with it some more I got it working. Turned out to be the cookie path.
Logged

bignslow

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: View counter not working
« Reply #2 on: January 21, 2013, 03:23:54 am »

Now I ran into another issue. With multiple file upload selected I am getting this, Upload appears to go through but at the end I get a pop up as pictured and image doesn't appear saved. It works correctly when single file upload method is selected.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.